Problems with the online installer

Recurrent H/W and software problems
User avatar
cicciocb
Site Admin
Posts: 2195
Joined: Mon Feb 03, 2020 1:15 pm
Location: Toulouse
Has thanked: 470 times
Been thanked: 1461 times
Contact:

Re: Problems with the online installer

Post by cicciocb »

No, sorry but I don't use it anymore, I'm also using the online flasher and extensively using the OTA that is practically faster than the toolkit.
lyizb
Posts: 113
Joined: Fri Feb 12, 2021 8:23 pm
Has thanked: 49 times
Been thanked: 31 times

Re: Problems with the online installer

Post by lyizb »

[Local Link Removed for Guests] wrote: [Local Link Removed for Guests]Sat Jan 06, 2024 7:37 amThanks Lizby for your feedback; I've tried again and I cannot reproduce the IP problem that you report. Are you filling all the 3 "IP" boxes ?
I just flashed a new S2Mini with the online flasher, and yes, I do have all 3 IP boxes filled in. They come up filled in with the previous (ultimately successful) IPs and I change only the device IP Address:
Annex32 flash config.jpg
It didn't come up at that IP address, so I connected wifi to the presented MAC address and got it in the browser at 192.168.4.1.

Everything looks good. I save and restart (and sometimes then power-cycle), and ultimately it comes up at the given IP address--and thereafter, doesn't fail to connect as expected.
Annex32 4.1 config.jpg
It might have to do with my Gateway router (through two flimsy modular home walls), but the same thing was happening at my summer home with the AP only 2 meters away.

(Regarding having tried to flash with the wrong firmware, that was not with the online flasher--the online flasher correctly identifies the S2Mini and only presents suitable firmware (I guess--I've never tried anything but the topmost option).)
You do not have the required permissions to view the files attached to this post.
Post Reply